Qbundle update for BRS 2.3.0


  • admin

    Reddit Link

    QBundle update for BRS 2.3.0
    In order to receive BRS 2.3.0 through QBundle, you will need to manually upgrade QBundle.

    This is as simple as closing QBundle, copying the files into your QBundle directory, and restarting QBundle! Once you restart you should be able to see BRS 2.3.0 as an update.

    The manual update is required to transition you from the PoCC's update servers to receiving updates directly from the Burst App Team's GitHub. No private servers are used. In future, updates will be delivered smoothly to you as you have come to expect.

    The update can be found here: QBundle 2.5.1



  • thanks for info @haitch

    but its still broken ...

    in the wallet I cant access "Assets" tab - but luckily in the web interface it works

    And why does this update require manual work ? Application manager kicks in AFTER manual update and can install the wallet 2.3.0 ... should offer both updates without manual copy


  • admin

    @eagle275 The 2.5.0 was hard coded to look to a PoCC server for updates, they didn't want to assist with getting the update out. So a manual update required so that in future any updates can be found automatically.

    Not sure what is up with the assets tab - come over to the discord and report it. https://discord.gg/2zqUerK



  • roughly after 10 days with the new wallet version of qbundle .. it stopped working for me

    When I launch burstwallet.exe - its announcing "starting wallet" - but nothing else happens .. and of course it doesnt pull through ...

    Any clues ?

    What did I try:

    • tested for database process - works
      using the credentials from qbundle -> Edit-> Settings -> Database .. its connecting to the server and accepting sql-requests
    • no wallet already running
    • as far as I can see no processes use the same resources