Can't Enable Burst Service, Wallet Won't Start



  • So I've had this problem for awhile not being able to start my local wallet. When I try going to services and manually starting my wallet this is the error that pops up. I've tried uninstalling/reinstalling the wallet and checking Windows Defender to see if anything is blocked but can't find anything. Any hello would be awesome!

    0_1531935288098_Screenshot_1.jpg



  • perhaps its one of 2 things: you haven't told windows spyware defence to ignore qbundle folder or your using windows 32bit. I am only guessing because I never had an issue and I use windows 64bit



  • @zapbuzz I wish it was one of those 2 things. I've already checked
    Windows Defender and I use 64bit Windows 10 also.



  • have you use the configure windows firewall feature



  • Yea. Firewalls taken care of also. Everything was running fine up until like 3-4 weeks ago. I've just been using the online wallet, but now that I have some extra time, I figure I'll try fixing it lol.



  • have you upgraded the wallet since the fork? was it running before the fork? I ask because the blockchain from before the fork cannot load after it. you would be able to see errors by selecting view console



  • Yes, I just uninstalled and reinstalled everything about a hour ago, so everything's up to date.



  • i think you best sit tight and wait for the next version of the wallet because apparently the start as windows service is being removed. When that issue happened to me i ended up doing a system refresh so i think its something to do with the registry. But perhaps you could start it in services via administrative tools in control panel (cortana can find control panel for you) when something like that gets removed its a sure reason to not use it unless it really needs to be used.



  • @ZapbuzZ Ahh bud! You just helped me without meaning to! Thank you for bringing up the registry. With a little digging and purging the registry of all Qbundle entries after uninstalling again. My wallets up and running once more! Thanks buddy!



  • your the 1st thankyou I've had in a seemingly lifetime glad I was useful 🙂



  • @zapbuzz said in Can't Enable Burst Service, Wallet Won't Start:

    version of the wallet because apparently the start as windows service is being removed. When

    Close Qbundle
    Open a commad prompt as administrator
    type: sc delete "burst service"

    Now start Qbundle again.



  • @Quibus Thanks sir! We got it taken care of, but that would of been alot easier of a way lol.