running full node



  • I did everything per instructions but I still can't forward my port. I think it has something to do with the fact I have a modem from Charter and then its connected to a netgear router. I can get into the router create the port forward but it still shows closed when checking it.
    Also when I do the change to IPv4 it doesn't give me an error about just says there is a problem and wants to solve it by activating the DHCP.
    I tried both yes and no to the fix but either way the port is not forwarding.



  • @peterskrzyniarz check your Netgear router, is the WAN IP a true public IP? Or is it another private IP address like 10.1.. or 192.168..? If it is, you need to login to charter modem and either put modem in bridge mode, or enable DMZ and point it to your netgear's WAN IP address. If it does have a public IP already and you enabled port forwarding for 8123. Double check your wallet settings that "Automatic Peer Broadcast" is checked, and "Listen on all interfaces" is enabled and set to port 8123. Finally, you may have to add a window firewall inbound rule for 8123 in case you didn't allow it when wallet was first installed.

    If you set your IPV4 on your PC to static, and can access the internet, ignore that error, it's working fine as long as you can reach the internet.