http://m.burst4all.com/ stopping working?



  • Still saying same thing. I copy and paste the passphrase each time. All was working fine with m.burst4all.com - and when It all stopped, I started on this path. The crazy thing is that just to get into the wallet, I use the copy and paste passphrase without issue. I then can past that next to the one I use from the word doc I saved - and they are identical.



  • {"signatureHash":"bb2467452e3bb747f26b92f11e3a8f7191e09570967e8c61d03f1dcc296288d9","unsignedTransactionBytes":"14106cb0b904a00527f0bc8b5a8af9c6c5b3fa7ecdf31ed56832ecb64ca8590191305e0e78f37c3ced8a0b9489d6db9f000000000000000000e1f505000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000037000500ca6d2f1f4856744001","transactionJSON":{"senderPublicKey":"27f0bc8b5a8af9c6c5b3fa7ecdf31ed56832ecb64ca8590191305e0e78f37c3c","signature":"3092df88e8f55eaa69abef583c41bfa86c008004cc257414351583f9282e2a05bdd0bb418a948e64d735d689d80b38c68230cac4c57e63e9f3ed64e250eb83da","feeNQT":"100000000","type":20,"fullHash":"726d9b83c6b10d03f232c6e902c14d8a452c61ae9a8ceb5d5f26274e11135968","version":1,"ecBlockId":"4644431983486660042","signatureHash":"bb2467452e3bb747f26b92f11e3a8f7191e09570967e8c61d03f1dcc296288d9","attachment":{"version.RewardRecipientAssignment":1},"senderRS":"BURST-ML39-8W52-VAAN-ALD3Q","subtype":0,"amountNQT":"0","sender":"10017538526805608487","recipientRS":"BURST-R4RF-K8C2-V69V-BQYQZ","recipient":"11519036358312823533","ecBlockHeight":327735,"deadline":1440,"transaction":"220027422980664690","timestamp":79278188,"height":2147483647},"broadcasted":true,"requestProcessingTime":12,"transactionBytes":"14106cb0b904a00527f0bc8b5a8af9c6c5b3fa7ecdf31ed56832ecb64ca8590191305e0e78f37c3ced8a0b9489d6db9f000000000000000000e1f5050000000000000000000000000000000000000000000000000000000000000000000000003092df88e8f55eaa69abef583c41bfa86c008004cc257414351583f9282e2a05bdd0bb418a948e64d735d689d80b38c68230cac4c57e63e9f3ed64e250eb83da0000000037000500ca6d2f1f4856744001","fullHash":"726d9b83c6b10d03f232c6e902c14d8a452c61ae9a8ceb5d5f26274e11135968","transaction":"220027422980664690"}



  • BURST-ML39-8W52-VAAN-ALD3Q << That is my Account
    BURST-R4RF-K8C2-V69V-BQYQZ << That is the pool account from settings above
    BURST-R4RF-K8C2-V69V-BQYQZ << That is the pool account from http://pool.burst4all.com/

    Miner starts just fine - same error every time. "Missing Passphrase"

    Looking at the screen print - Pool matches before mining:

    0_1487032358769_Mining start 2-13-2017.jpg



  • Super frustrating - I don't care what pool I am in, so long as someone can help me get the setup right!!



  • So starting to guess - Do I need to re-plot the drive(s)??



  • @gwagner Mmm... According to my local wallet and a couple of the online ones, now your reward recipient points to BURST-ZDKQ-BK92-67A5-DGENX: maybe something went wrong. Try to set it to BURST-R4RF-K8C2-V69V-BQYQZ again.



  • Ok - Switching reward recipient to BURST-R4RF-K8C2-V69V-BQYQZ another time...



  • {"signatureHash":"7e1de679311e362bb52639ee537cd72c14aadcbe8d3e6a5555d98003c99f4a2d","unsignedTransactionBytes":"1410e744ba04a00527f0bc8b5a8af9c6c5b3fa7ecdf31ed56832ecb64ca8590191305e0e78f37c3ced8a0b9489d6db9f000000000000000000e1f5050000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000cb000500fe1c412153da7db901","transactionJSON":{"senderPublicKey":"27f0bc8b5a8af9c6c5b3fa7ecdf31ed56832ecb64ca8590191305e0e78f37c3c","signature":"2a4fe481bc29c9d61204498bbea745ac0b6f4b7c2784917c5c4bc1f746d8180e083736805ed7d12a98db4a0a0aa2f2c539707ea8ee31ee4b99b9af44e6985f42","feeNQT":"100000000","type":20,"fullHash":"1f69fae45546feae4d105abe9a7d0788a9cfd9b0ec761718c6ad27a7ca49832f","version":1,"ecBlockId":"13366079319680556286","signatureHash":"7e1de679311e362bb52639ee537cd72c14aadcbe8d3e6a5555d98003c99f4a2d","attachment":{"version.RewardRecipientAssignment":1},"senderRS":"BURST-ML39-8W52-VAAN-ALD3Q","subtype":0,"amountNQT":"0","sender":"10017538526805608487","recipientRS":"BURST-R4RF-K8C2-V69V-BQYQZ","recipient":"11519036358312823533","ecBlockHeight":327883,"deadline":1440,"transaction":"12609593341411748127","timestamp":79316199,"height":2147483647},"broadcasted":true,"requestProcessingTime":7970,"transactionBytes":"1410e744ba04a00527f0bc8b5a8af9c6c5b3fa7ecdf31ed56832ecb64ca8590191305e0e78f37c3ced8a0b9489d6db9f000000000000000000e1f5050000000000000000000000000000000000000000000000000000000000000000000000002a4fe481bc29c9d61204498bbea745ac0b6f4b7c2784917c5c4bc1f746d8180e083736805ed7d12a98db4a0a0aa2f2c539707ea8ee31ee4b99b9af44e6985f4200000000cb000500fe1c412153da7db901","fullHash":"1f69fae45546feae4d105abe9a7d0788a9cfd9b0ec761718c6ad27a7ca49832f","transaction":"12609593341411748127"}



  • @gwagner said in http://m.burst4all.com/ stopping working?:

    BURST-ML39-8W52-VAAN-ALD3Q << That is my Account
    BURST-R4RF-K8C2-V69V-BQYQZ << That is the pool account from settings above
    BURST-R4RF-K8C2-V69V-BQYQZ << That is the pool account from http://pool.burst4all.com/

    Miner starts just fine - same error every time. "Missing Passphrase"

    Looking at the screen print - Pool matches before mining:

    0_1487032358769_Mining start 2-13-2017.jpg

    You are entering the wrong info for your passphrase. Its not the wallet ID but the passphrase you use to open your wallet at the start. the one that is 12 words or so long



  • @gwagner Now the reward recipient it's ok from my side 🙂 Try to mine



  • @jj1k - Ahhh, let me try that!!



  • @jj1k Nope - Same error. That seems silly that the 12 word one goes there to me anyway. When I set up http://m.burst4all.com/ I am pretty sure I used my wallet ID in the passphrase spot...



  • Ready for Nuke and pave methods! What if I get a new wallet - lol There are only a few variables and I have been screwing with them over and over expecting a different result. Isn't that the definition of insanity!??



  • This is a very confused thread. Can you show me a screen shot of the error you have now?



  • @gwagner said in http://m.burst4all.com/ stopping working?:

    @jj1k Nope - Same error. That seems silly that the 12 word one goes there to me anyway. When I set up http://m.burst4all.com/ I am pretty sure I used my wallet ID in the passphrase spot...

    Its definitely the passphrase to your wallet. it even asks you for it specifically. not the wallet id. the pool address should be pool.burst4all.com:8124. Not sure why but seems that the pool is giving errors just now. same with a few others too.



  • pool.burst4all.com:8124 has the wallet address BURST-R4RF-K8C2-V69V-BQYQZ - use this and your passphrase



  • @jj1k - OK! So what I noticed is that 8125 was in the smaller window next to where the pool goes. I switched to 8124 (which I tried before also), but also used the 12 word passphrase last time ... so it is possible that the right combo is the 12 word phrase + 8124

    No more Error!!



  • 0_1487044194663_8125.jpg

    So this was from the larger screen print earlier. It was super hard to see, but it was at 8125 then.

    Thanks for all the help. I seem to find all the trouble...



  • @gwagner Well good work figuring that out. Another problem solved ;P