XPlotter for optimized plots (CPU)



  • No, one after the other, the last two commands never executed because the first never finished.



  • @rds yesterday i'm delete all plots at my 2 Tb HDD and run xplotter

    XPlotter_avx.exe -id 17930413153828766298 -sn 100000000 -n 0 -t 6 -path L:\plots\
    

    17930413153828766298_100000000_7630160_7630160

    25 hrs, still works...

    0_1482255056329_00.JPG

    seems sometimes xplotter is stuck (but not in my case), now i'm making new version (change the algorithm, fixing issues)

    edit:
    0_1482295739177_42.JPG

    32 hrs 8 min (avg ~3958 nonces/min)



  • 6tb is still plotting and more days to come 🙂 next time smaller plots 😉



  • @Rendavu Yes I'm at 6TB as well been going for three days.



  • To add to my previous post about the stalled xplotter. Today I found the first file of my 3 in the bat file in the plot directory intact and checked ok by the plotchecker program. So the xplotter plotted a 200GB optimized file in some time between 4 and 8 hours (from the time I went to bed to the time I closed out the xplotter when it appeared to be stalled).

    I still am using the old plotter and optimizer. I plot a 200gb file in about 2-3 hours while concurrently optimizing 2-200gb files. FYI



  • 6tb is complete no i'am getting this error 1007 what can i do just wait??

    0_1482475860512_Knipsel2.PNG



  • After two days of replotting and having the same error I go back plotting using wplotgenerator.

    Error on file is intermittent.

    PC #1
    HDD#1 3.5 - 1 plot 265GB - OK
    HDD#2 2.5 - 1 plot 111GB - OK

    PC#2
    HDD#1 3.5/2 partition - 1 plot 200GB - "Fast file or Corrupted Error" replot 2 times same error, currently replotting using wplotgenerator

    PC#3
    HDD#1 3.5 - 2 plots 232GB/233GB - OK
    HDD#2 External 2.5/1TB/USB 3.0 - 4 plots 230GB each - "Fast file or Corrupted Error" replot 2 times same error, currently replotting using wplotgenerator



  • PC#3
    1st plot done, no error currently mining

    HDD#2 External 2.5/1TB/USB 3.0 - 4 plots 230GB each - "Fast file or Corrupted Error" replot 2 times same error, currently replotting using wplotgenerator
    


  • @Rendavu By any chance do you have a mesage saying that your nonces are not a multiple of 8?
    Or that or your plot is corrupted in some way... Either way you will have to replot!



  • i will check that again when im back home !



  • So I just finished plotting 750 Gb with the XPlotter and I'm getting some strange NOT confirmed DL messages that I've never seen before:

    0_1482551387248_upload-8b7e1eb9-dcec-434d-8286-8e004510b57c

    Everything checks out ok with the PlotsChecker:

    0_1482552994241_upload-1e6d8ab7-652a-4d5d-b034-13c9059ec5a6

    Anyone have any ideas about what's goin on here?



  • @k.coins It's nothing to due with your plots. That message comes when the pool doesn't acknowledge the DL that you submitted. This can happen in many ways such as the pool is to busy when all of a sudden the sever gets flood with deadlines and doesn't respond to some, or there may have been a intermediate connection problem ether in sending or receiving the response. Anyway the pool most likely got and processed your deadline which means all is good, but you just didn't get a response (Which isn't the worst thing).

    If this really bothers you then open a second mining window and you'll see that the second time your drives are scanned and submitted you'll get a response.

    Although I've never seen the Really Bad deadline error lol.



  • @AngryChicken I've just recently assigned this pool. Should I just wait it out? Still no confirmations.



  • @k.coins It's up to you to be honest. I would let the admin of this pool know whats going on so they can address the problem. I my self use http://pool.burstcoin.eu/ because I know how to get a hold of the admins and they are usually on top of any problems. But pools are pools they all have problems once and a while. Besides I checked your pool and it looks like they have been processing your DL's

    EDIT: Yea just look what happen 5 hours ago at my pool https://forums.burst-team.us/topic/3071/eu-pool-forked (Nothing big)



  • @AngryChicken I just came back to a screen full of NOT confirmed DLs and Really Bad deadlines... Since it's probably not the plots, maybe I'll post more questions somewhere else.

    Now I'm wondering, can conflicts happen by mining with the same pool using two different wallets but over the same IP?



  • @k.coins Maybe @haitch can help answer that question, but to be honest I can't see why that would be an issue. But if it is the pool the problem won't be fixed until the admin check/fixes the problem. If your really in a hurry try a different pool only takes 14 mins to complete the switch.
    By any means try posting your own threads lots of people love to help around here.



  • @AngryChicken Alright, thanks for the advice. I'll mess around with the pools a bit. This is a new wallet, my other wallet's plots are still reporting fine.



  • @Rendavu looks like that's a similar error to mine... I tried changing pools and it didn't fix it. Not sure what to do now... wplotgenerator?



  • @k.coins well i just start over with wplotgenerator and after i optimize it ! much faster just make small plots 1000 gb or 1500 gb

    i also changed the pool to different kinds but still i get this 1007 error i think the file was corrupt because i started with the wrong nonce



  • Does the last number here in the plot's file name indicate the stagger size?

    4442517158180149549_100000000_3072000_3072000

    If so, I've never used a stagger that large and am wondering if this is the reason the pools are receiving such terrible (really bad) deadlines from these plots?